User Interface down for some customers
Incident Report for The Plugin People
Resolved
V1.3.129 rolled out with changes that should prevent the same problem recurring
Posted Jun 11, 2020 - 14:27 UTC
Monitoring
UI node restart has solved the problem, we have some changes that should help.
Posted Jun 11, 2020 - 13:35 UTC
Investigating
we're looking in to this again
Posted Jun 11, 2020 - 07:56 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (User Interface).