Database maintenance underway
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 10, 2019 - 08:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Mar 10, 2019 - 07:44 UTC
Monitoring
JEMHC database is currently being upgrade, inbound mail retrieval is paused. Webhooks generated by cloud instances will be lost until this action is completed.
Posted 5 months ago. Mar 10, 2019 - 07:43 UTC
This incident affected: JEMH Cloud (Inbound mail processing, Outbound notification processing).