New Evaluators are unable to get an eval license installed
Incident Report for The Plugin People
Resolved
Everything is working as expected again
Posted 2 months ago. Mar 10, 2019 - 08:03 UTC
Update
A fix has been deployed enabling installations even with degraded Atlassian API's, however, the lack of API means we are unable to determine the active users in your systems, so capacity (Plan) allocations cannot be accurately judged. Hopefully Atlassian will fix this soon, and we can update your plans, meanwhile impact should be low as we're just into a new month.
Posted 3 months ago. Mar 01, 2019 - 22:33 UTC
Identified
New evaluators are unable to get a license due to a regression in the Atlassian API - https://ecosystem.atlassian.net/browse/AC-1481
Posted 3 months ago. Feb 27, 2019 - 19:49 UTC
This incident affected: JEMH Cloud (Licensing).