Our support Jira instance is offline
Incident Report for The Plugin People
Resolved
Atlassian have successfully restored our support site.
Posted 5 months ago. Apr 03, 2019 - 11:51 UTC
Update
We are still awaiting feedback from Atlassian support on a resurrection timescale.
Posted 5 months ago. Apr 03, 2019 - 06:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 03, 2019 - 06:40 UTC
Identified
Our support Jira instance will be shortly going through (our first) cloud restore after we hit JRACLOUD-39420, resulting in mass issue deletion.

SUPPORT: We will be manually monitoring "support@thepluginpeople.com" for any blocker (app down/licensing) issues.

SALES: As ever, "sales@thepluinpeople.com"

We hoped this would be done quickly, but various restores have not completed, so we are in a holding pattern awaiting the next shift of Atlassian to do the honours.

https://www.youtube.com/watch?v=d1gYJDQXPOk
Posted 5 months ago. Apr 02, 2019 - 13:18 UTC