User interface not available
Incident Report for The Plugin People
Resolved
A deployment error resulted in the loss of the user interface for around 10 minutes. This error has been fixed.
Posted Sep 18, 2023 - 20:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 20:02 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (User Interface).