Service outage
Incident Report for The Plugin People
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 23:07 UTC
Update
Inbound mail is now being processed normally. Outbound mail is being processed but may be delayed. User interface not yet stable.
Posted Apr 01, 2021 - 19:13 UTC
Identified
High levels of webhook traffic are impacting the JEMHC applications stability. We believe we have a fix in the works and are rolling it through our environments in the near future.
Posted Apr 01, 2021 - 17:18 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 15:37 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing, User Interface).