Support email integration is delayed, notifications are delayed
Incident Report for The Plugin People
Resolved
Atlassian have rolled out a fix a few hours ago and it appears to have resolved the problem.
Posted Mar 15, 2024 - 08:25 UTC
Update
Atlassian has deployed a fix, we seem to be back in business, now monitoring.
Posted Mar 15, 2024 - 08:25 UTC
Monitoring
An Atlassian issue (see https://developer.status.atlassian.com/) relating to vendor licensing of their own apps through 'access tokens' is breaking our own JEMHC support mailbox integration.

This DOES NOT affect evaluators and active subscription users who do not use 'access tokens', it is very specific to how vendors license their own apps.

Email sent to support@thepluginpeople.com will have a delayed ingestion. Notifications from changes/comments made to your support cases will also be delayed.

We are manually monitoring the mailbox and will do manual triage to maintain SLA of 1 business day response.
Posted Mar 14, 2024 - 16:12 UTC
This incident affected: Product Support (Support (support@thepluginpeople.com) Inbound Mail Processing, Support (support@thepluginpeople.com) Outbound Mail Notifications).