Service Outage
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 07:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2019 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2019 - 16:09 UTC
Investigating
We are currently investigating an outage in JEMH Cloud
Posted Oct 02, 2019 - 15:03 UTC
This incident affected: JEMH Cloud (Inbound mail processing, Outbound notification processing).