New JEMH Server/DC releases not possible
Incident Report for The Plugin People
Resolved
Altassian support have resolved the blocker, we're back in business!
Posted May 06, 2021 - 09:36 UTC
Identified
We are again impacted by recurring Atlassian Marketplace scalability problems and cannot release new versions. Atlassian has been informed. Our usual workaround will be to host new versions on Bitbucket ( https://bitbucket.org/javahollic/jemh-releases/src/master/ ) customers *must* verify compatibility before downloading and installing updates!
Posted May 04, 2021 - 09:07 UTC
This incident affected: Enterprise Mail Handler (JEMH) for Jira DataCenter (Atlassian Developer App listing management).