Partial Service Outage
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 09:54 UTC
Monitoring
We are now seeing node stability. Monitoring for any regressions.
Posted Oct 16, 2019 - 08:55 UTC
Update
We are seeing node stability issues. Some users may experience intermittent access problems.
Posted Oct 16, 2019 - 08:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2019 - 08:02 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing).