Unknown service outage
Incident Report for The Plugin People
Resolved
System, has remained stable for several hours. We identified a problem host that had processing we believe was the root case of instability. That host has been disabled and is undergoing further investigation.
Posted 10 months ago. Feb 12, 2018 - 17:16 UTC
Monitoring
We believe that the service is now stabilising. Investigation into the cause continues.
Posted 10 months ago. Feb 12, 2018 - 15:36 UTC
Update
We are seeing some service instability related to the identified cause. Efforts are being made to keep the service up while a stop-gap solution is created.
Posted 10 months ago. Feb 12, 2018 - 13:48 UTC
Identified
Service has been restored, and a probable cause identified.
Posted 10 months ago. Feb 12, 2018 - 13:32 UTC
Investigating
Impact is that no inbound mail will be processed at this time. Issue events fired by Jira Cloud during this time will also not result in notifications being sent. Investigation is already in progress.
Posted 10 months ago. Feb 12, 2018 - 13:25 UTC