Increased rate of blockage for inbound message handlers
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 19:25 UTC
Update
Due to a bug, message handlers are being blocked in the scenario where an email processing results in it being forwarded. A fix is about to be deployed.
Posted Nov 16, 2023 - 18:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 17:27 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2023 - 16:10 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing).