Service Outage
Incident Report for The Plugin People
Resolved
A database reboot appears to have resolve the problems we were seeing.

Impact Review:
As ever, during server outages, regrettably some webhook events from Jira instance will have been lost. This is a known architectural weakness in JEMHC that we do plan on addressing in the future.
Posted Nov 19, 2019 - 17:58 UTC
Update
Another outage has occurred, the cause appears to be the same as before (high memory usage). All relevant team members are currently working to resolve this.
Posted Nov 19, 2019 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 15:47 UTC
Investigating
We are currently investigating this issue.
Posted Nov 19, 2019 - 14:16 UTC
This incident affected: JEMH Cloud (Inbound mail processing, Outbound notification processing).