Outbound notification failure rate increase
Incident Report for The Plugin People
Resolved
There has been no recurrence of the problems found today, resolving.
Posted 12 months ago. Dec 20, 2017 - 21:02 UTC
Monitoring
An update has now been deployed that caters for the updated data formats Cloud Jira instances send to JEMHC. First signs are that this has been successful. We continue to monitor.
Posted 12 months ago. Dec 20, 2017 - 19:48 UTC
Identified
Cause has been identified and work to resolve the problem is already in progress. Background information on the outage can be found on our blog post here: https://thepluginpeople.atlassian.net/wiki/spaces/JEMHC/blog/2017/12/20/191594503/JEMHC+outbound+notifications+broken.
More updates to follow.
Posted 12 months ago. Dec 20, 2017 - 17:53 UTC
Investigating
We are seeing a higher than usual failure rate for outbound notifications. Nodes are now being refreshed, and monitoring will continue.
Posted 12 months ago. Dec 20, 2017 - 14:58 UTC