DB storage expansion
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 23:36 UTC
Monitoring
In the last 24hrs we have had massive webhook traffic volume (some 80GB! that has required db storage to be expanded so we've just had to take the app offline while that happens.
Posted Jan 31, 2020 - 23:09 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing).