Portal account signup failing for historic AtlassianID users
Incident Report for The Plugin People
Resolved
We've completed re-enabling pre-existing user access to our site, who will now be able to access the Support portal and wiki whilst logged in with an AtlassianID
Posted Jun 24, 2021 - 15:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2021 - 15:00 UTC
Identified
User who have historically logged into our support using an AtlassianID account are currently no longer able to do so, we expected Portal user accounts to take over, however, have hit a bug in JSD Cloud that prevents Portal users signing up with the _same_ email address of an AtlassianID account that _ever_ existed.

The Current workaround is to just email us at > support@thepluginpeople.com < whilst we figure out the best path with Atlassian support.
Posted Jun 23, 2021 - 15:00 UTC
This incident affected: Product Support (Portal Access).