Users to being set as reporter on created issues in non Service Desk projects
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted Apr 01, 2019 - 16:16 UTC
Identified
Symptom:
JEMHC Issue creation is still working but there are permission errors appearing (this started happening yesterday morning, went away after a few hours, now is back again).

Impact:
When email user support is configured in JEMHC, we degrade from setting the related user as the Reporter, to treating all senders as email users. This means, that issues will be created, and that notifications (should) still be sent, but the creating user will probably not be able to see/comment on the issue interactively.

We have raised this issue and are awaiting a response from Atlassian:
- https://ecosystem.atlassian.net/browse/ACJIRA-1755
- https://community.developer.atlassian.com/t/permission-search-rest-api-3-user-permission-search-query-broken/28099
Posted Mar 21, 2019 - 15:42 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing).