Intermittent duplicate notifications for Microsoft Graph type outbounds
Incident Report for The Plugin People
Resolved
Reports of duplicate notifications have ceased. The cause was found to be unexpected HTTP responses from Microsoft's REST API. We are continuing discussions with Microsoft in order to prevent future occurrences.
Posted Jun 21, 2023 - 12:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2023 - 12:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2023 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 20:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2023 - 18:52 UTC
Update
Work continues on isolating the cause.
Posted Jun 16, 2023 - 10:54 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2023 - 08:43 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing).