UI instability

Incident Report for The Plugin People

Resolved

This incident has been resolved.
Posted Feb 04, 2020 - 21:45 UTC

Update

A new release is live, previous failure symptoms have gone, and system UI is much more stable. We continue to monitor. At this time, all systems are go.
Posted Feb 04, 2020 - 20:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2020 - 15:34 UTC

Monitoring

Rolled back to previous version
Posted Feb 04, 2020 - 10:12 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2020 - 09:25 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing, User Interface).