Inbound and Outbound service outage
Incident Report for The Plugin People
Resolved
No further problems have been seen since the last update.
Posted about 1 month ago. Nov 16, 2018 - 08:48 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 15, 2018 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 15, 2018 - 17:23 UTC
Investigating
Intermittent network issues with AWS are causing delays in inbound message polling and outbound message sending.
Posted about 1 month ago. Nov 15, 2018 - 14:54 UTC
This incident affected: JEMH Cloud - Inbound and Outbound mail processing.