Service Outage
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 07, 2018 - 12:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 07, 2018 - 11:42 UTC
Update
The majority of functionality is restored. Webhooks sent by Jira involving worklogs may not operate correctly - a fix for this is under way.
Posted about 1 month ago. Nov 07, 2018 - 11:41 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 07, 2018 - 11:29 UTC
Update
Functionality is being gradually restored.
Posted about 1 month ago. Nov 07, 2018 - 10:38 UTC
Investigating
We are currently having an outage of service. Investigation is already under way.
Posted about 1 month ago. Nov 07, 2018 - 09:16 UTC
This incident affected: JEMH Cloud - Inbound and Outbound mail processing.