Unable to make new JEMH releases on Marketplace
Incident Report for The Plugin People
Resolved
Atlassian have kindly fixed the problems that prevented us from making public releases of JEMH. Please continue to use Jira's app management screen to install and update JEMH. If you previously manually installed JEMH, you can safely uninstall and re-install via Jira > Find new apps.
Posted Feb 26, 2020 - 14:13 UTC
Update
This information is now obsolete - please use Jira's app management screen to install and update JEMH
Posted Feb 18, 2020 - 15:51 UTC
Identified
We have hit a scalability issue with Atlassian Marketplace (apparently we are too agile with our JEMH release cycle!) and are unable to make new JEMH versions (Server and Data Center) available. Whilst Atlassian work on the issue, we plan to provide an alternate download location (updates here soon).
Posted Feb 18, 2020 - 11:31 UTC
This incident affected: JEMH Server and DataCenter (Atlassian Developer App listing management).