Increased email processing failure rate
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 21, 2018 - 17:48 UTC
Monitoring
The problem appears to be resolved and we are now monitoring.
Posted 3 months ago. Dec 21, 2018 - 17:34 UTC
Identified
We have become aware that incoming emails can fail to be processed. This appears to be due to a change we recently made to image processing. Incoming email processing has been temporarily disabled while this is rectified.
Posted 3 months ago. Dec 21, 2018 - 16:00 UTC
This incident affected: JEMH Cloud (Inbound mail processing).