User search failure due to degredation in Atlassian user search service
Incident Report for The Plugin People
Resolved
Atlassian's cross product user search service is currently healthy.
Posted Dec 18, 2023 - 17:03 UTC
Monitoring
We are aware of the active incident with Atlassian's cross product user search service, listed at https://status.atlassian.com ( https://jira-software.status.atlassian.com/incidents/hh92k4yzd06s ).

We are currently monitoring the incident and it's impact on User search functionality within the User Interface.
Posted Dec 18, 2023 - 15:57 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (User Interface).