Service outage

Incident Report for The Plugin People

Resolved

all services operating normally at this time
Posted Oct 20, 2025 - 19:24 UTC

Update

Atlassian appear to be struggling to send webhook events to apps in response to issue events, meaning JEMHCloud cannot process them for notification purposes. We continue to monitor.
Posted Oct 20, 2025 - 17:31 UTC

Identified

Issue event processing is currently impacted, likely by today's ongoing AWS issues. More information to come shortly.
Posted Oct 20, 2025 - 16:08 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing).