Reduced functionality due to app platform outage

Incident Report for The Plugin People

Resolved

Atlassian have resolved the root cause of the outage. Full details can be found here: https://developer.status.atlassian.com/incidents/rlrntm2fw82b
Posted Feb 06, 2026 - 12:54 UTC

Identified

Atlassian suspect that a recent change of theirs is the root cause. They are rolling back the change now.
Posted Feb 06, 2026 - 11:48 UTC

Investigating

This appears to be caused by wider failures in the Atlassian Forge app platform (see https://developer.status.atlassian.com/incidents/rlrntm2fw82b for more).
Posted Feb 06, 2026 - 11:16 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing).