Microsoft inbound/outbound integration failures
Incident Report for The Plugin People
Resolved
Customers who have used both EWS and Graph type connections for integrating Microsoft 365 will have seen failures. We have rolled back some new code which caused this.
Posted Apr 09, 2024 - 08:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 07:59 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing).