Workaround user failures

Incident Report for The Plugin People

Resolved

The problem has been resolved and no hosts are affected.
Posted Aug 10, 2026 - 11:22 UTC

Identified

A temporary spike in workaround user operation failures has occurred for a subset of installations. The problem has been identified and a fix is about to be rolled out.
Posted Aug 10, 2026 - 10:51 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing).