JEMHC User Interface down
Incident Report for The Plugin People
Resolved
Looks like a transitory problem, no repeats seen.
Posted Jun 10, 2020 - 17:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 17:16 UTC
Investigating
Processing of Jira events, retrieval and sending of mail is not affected. We suspect an underlying infrastructure problem as nothing has been changed recently.
Posted Jun 10, 2020 - 17:14 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (User Interface).