Degraded UI experience
Incident Report for The Plugin People
Resolved
Bulk webhook processing again at the root of this, back to normal now.
Posted Apr 16, 2021 - 18:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 16:07 UTC
Investigating
We are currently investigating this issue.
Posted Apr 16, 2021 - 16:06 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (User Interface).