Unable to make new Server/DC releases to marketplace
Incident Report for The Plugin People
Resolved
Atlassian have implemented a short term fix, and raised an improvement to address scalability problems
Posted Dec 18, 2020 - 12:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2020 - 13:28 UTC
Identified
We've found that JEMH specifically is unable to have new public versions released since 9 NOV. This problem seems specific to JEMH, other apps are unaffected. We have logged a support case (AMKTHELP-26889) with Atlassian and are still awaiting a resolution.

Meantime, we will make new releases available via the repository below:
- https://bitbucket.org/javahollic/jemh-releases
Posted Nov 23, 2020 - 09:34 UTC
This incident affected: Enterprise Mail Handler (JEMH) for Jira DataCenter (Atlassian Developer App listing management).