Service Outage
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 11:16 UTC
Identified
Inbound mail processing is delayed but has no data loss. Outbound notifications is not reliable - events may be intermittently lost. We are being affecting by API rate limiting on Atlassian's side. Investigation continues.
Posted Oct 17, 2019 - 09:32 UTC
Investigating
We are seeing a reoccurrence of yesterdays outage. We are looking into it.
Posted Oct 17, 2019 - 07:44 UTC
This incident affected: JEMH Cloud (Inbound mail processing, Outbound notification processing).