Evaluation licenses sent to customers missing tags
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 24, 2018 - 08:36 UTC
Identified
Evaluation licenses that are emailed to customers via the E-Junkie web store are currently incorrectly formatted, which means that the "" starting tag, and "" closing tag are being omitted in the email. Customers need to add these manually for now while this is fixed.
Posted about 2 months ago. Oct 22, 2018 - 09:52 UTC
This incident affected: JEMH Server - Vendor Licensing.