Increased rate of message handler blocks
Incident Report for The Plugin People
Resolved
The regression has been resolved. Improved monitoring of handler blocking rates will be implemented to increase visibility should this occur in future. Apologies for any inconvenience caused.
Posted Mar 21, 2024 - 20:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2024 - 20:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 20:08 UTC
Update
Fix is being deployed
Posted Mar 21, 2024 - 19:44 UTC
Identified
We have identified a code regression which has increased the possibility that in certain scenarios the message handler will become blocked due to a processed email having a forward outcome.
Posted Mar 21, 2024 - 18:48 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing).