Delays in mail sending
Incident Report for The Plugin People
Resolved
woot, back in realtime, found a further wrinkle that we'll investigate.
Posted Sep 17, 2021 - 20:36 UTC
Monitoring
A hotfix has been deployed that improves performance under high webhook loads resulting in the backlog reducing quite quickly, we should be at realtime within 30m.
Posted Sep 17, 2021 - 18:09 UTC
Identified
We are working on a solution. No customer data has been lost, it is just delayed.
Posted Sep 17, 2021 - 14:20 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 08:41 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing).