Purchased Data Packs not automatically being applied
Incident Report for The Plugin People
Resolved
All fixed :)
Posted Feb 25, 2019 - 17:29 UTC
Identified
A back-end problem has meant that purchased data packs are not being applied to customers accounts automatically. While the problem is being resolved, purchased data packs are being manually applied.
Posted Feb 22, 2019 - 11:14 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Data Pack purchasing).