Connectivity issues
Incident Report for The Plugin People
Resolved
The connectivity issues that started happening yesterday 1 APR at 12:30 GMT clear at ~21:50 GMT. At this time there are no problems with processing. We will continue to monitor the situation throughout the day.
Posted Apr 02, 2019 - 07:11 UTC
Investigating
We have noticed a significant increase in connection errors that are occurring. JEMHC appears to be having trouble communicating with Jira Cloud hosts. Users may experience intermittent error responses in the JEMHC user interface.
Posted Apr 01, 2019 - 16:08 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing).