Loss of UI text strings for post function and adhoc popup views
Incident Report for The Plugin People
Resolved
This problem has now been resolved.
Posted 11 months ago. Mar 14, 2018 - 17:38 UTC
Identified
We have identified a problem that has resulted in loss of UI text for the post function configuration and ad-hoc pop-up views. Work is under way to fix.
Posted 11 months ago. Mar 14, 2018 - 14:59 UTC