User interface availability

Incident Report for The Plugin People

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 22:28 UTC

Monitoring

At 14:00 UTC, user interface availability was restored to 100%. Fixes continue to be created and applied.
Posted Feb 09, 2026 - 16:50 UTC

Identified

We have identified the cause of the outage to be related to a customer with a high volume of project data. High volumes of Project, Issue Type and Custom Field data were resulting in memory problems.

We are working on a fix to prevent this problem affecting user interface availability.
Posted Feb 09, 2026 - 13:03 UTC

Investigating

Some requests to the user interface may return a 504 response, causing partial user interface unavailability.

We are currently investigating and will provide more information shortly.
Posted Feb 09, 2026 - 10:20 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (User Interface).