App failing to perform some group/portal customer operations

Incident Report for The Plugin People

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 12:00 UTC

Monitoring

A fix has been deployed and we are monitoring the failing APIs.
Posted Sep 04, 2026 - 11:54 UTC

Identified

The following app operations may be seen to fail:

* get user group
* get group members
* create portal customer
* add portal customer to organization

We believe we understand the cause and are working on a fix.
Posted Sep 04, 2026 - 08:10 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing).