Ongoing stability problems
Incident Report for The Plugin People
Resolved
Happy to say that the problems of instability in the UI since 30 JAN have now been resolved. As part of this investigation, we've now got better separation and more redundancy in our setup.
Posted Feb 03, 2020 - 20:37 UTC
Update
Inbound and outbound mail processing are operational, although some increased latency is expected. UI access is limited at the moment. We are continuing to investigate this issue.
Posted Feb 03, 2020 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2020 - 17:41 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2020 - 17:29 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2020 - 17:18 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Data Pack purchasing, Inbound mail processing, Outbound notification processing, Licensing, User Interface).