JEMHC webhook processing is delayed
Incident Report for The Plugin People
Resolved
Backlog cleared, we're back to real-time.
Posted Nov 23, 2021 - 11:11 UTC
Investigating
Webhooks sent by Jira cloud instances are not being cleared quickly enough by JEMHC for unknown reasons, we are investigating.

No data has been lost but customers will experience a delay between making a change and outbound notifications being sent.
Posted Nov 23, 2021 - 09:31 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing).