GSuite OAuth connections unavailable to new users
Incident Report for The Plugin People
Resolved
This turned out to be a non-issue, email notifications from google turned out to relate to non-Enterprise users authenticating, for which there is a 100 user limit. This did not affect existing or future Enterprise customers using OAuth with gmail.
Posted Oct 14, 2020 - 09:21 UTC
Update
Google Oauth verification appears to have hit a bump. Delays in resolving this issue are likely.

"The Trust and Safety team has received your form. They will reach out to you via your contact email if needed. The review process can take up to 4-6 weeks. Expect the first email from our Trust and Safety team within 3-5 days. Your last approved consent screen is still in use."
Posted Oct 12, 2020 - 11:15 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2020 - 10:46 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing).