Delays of inbound/outbound processing
Incident Report for The Plugin People
Resolved
The root cause of this was an very large outbound mail that could not be sent, which was repeatedly being retried, we've put checks in place to de-queue those events from re-execution, stability has been restored.
Posted Nov 21, 2023 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 10:39 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Inbound mail processing, Outbound notification processing).