Atlassian Marketplace prevents new releases being made (for Jira 8.15+)
Incident Report for The Plugin People
Resolved
Looks like Atlassian marketplace is allowing us to make release again.
Posted Feb 25, 2021 - 11:37 UTC
Identified
We are again unable to release new version for JEMH through Atlassian Marketplace due to internal scalability problems with the platform.

[DataCenter]
The last DC release to Marketplace was 3.3.20-dc (for Jira 8.0.0 - 8.14.1 only - NOTE ! this is NOT COMPATIBLE with Jira 8.15+)

[Server]
The last Server release to Marketplace was 3.3.19-server (for Jira 8.0.0 - 8.14.1)

[Cloud]
Impact is unknown at this time, creating new 'versions' is an automated process behind the scenes.

[Jira 8.15+ compatible downloads]
Until Atlassian resolve the problem we are hosting files on bitbucket (link below). JAR's can be manually installed through "Jira > Manage Apps > Upload App".
- https://bitbucket.org/javahollic/jemh-releases/src/master/
Posted Feb 09, 2021 - 17:12 UTC
This incident affected: Enterprise Mail Handler (JEMH) for Jira DataCenter (Atlassian Developer App listing management).