AWS service disruption affecting JEMH Cloud
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 16, 2017 - 19:31 UTC
Monitoring
Memory upgrade completed.
Posted about 1 year ago. Aug 16, 2017 - 19:14 UTC
Identified
Memory seems to be a problem, doubling node sizes again.
Posted about 1 year ago. Aug 16, 2017 - 18:43 UTC
Monitoring
JEMHC service has been restored. Monitoring is underway.
Posted about 1 year ago. Aug 16, 2017 - 18:27 UTC
Investigating
Stability issues noticed. JEMHCloud service is intermittent at the moment. Work continues on resolving the disruption.
Posted about 1 year ago. Aug 16, 2017 - 15:52 UTC
Monitoring
JEMHC service has been restored. Monitoring is underway. Please once again note that events fired by JIRA during the downtime will not have had notifications sent by JEMHC for them.
Posted about 1 year ago. Aug 16, 2017 - 15:28 UTC
Identified
The cause of the outage has been identified and work is underway to restore service.
Posted about 1 year ago. Aug 16, 2017 - 14:58 UTC
Investigating
We are still seeing problems with nodes used by JEMH Cloud. Investigation into cause continues. Note that as a result, JEMHC will not be generating notifications for JIRA events fired during this time.
Posted about 1 year ago. Aug 16, 2017 - 14:56 UTC
Monitoring
Connectivity has automatically restored. Webhooks generated by JIRA hosts during the downtime (approximately 15 minutes) will have been lost, meaning notifications for these events will not have been sent by JEMHC.
Posted about 1 year ago. Aug 16, 2017 - 14:39 UTC
Investigating
We are investigating the cause and will update when we know more.
Posted about 1 year ago. Aug 16, 2017 - 14:31 UTC