Problems with user interface access
Incident Report for The Plugin People
Resolved
This incident has been resolved. Inbound message processing and outbound web-hook notification were not affected.
Posted about 1 month ago. Nov 15, 2018 - 09:11 UTC
Monitoring
This appears to have been caused by upstream EC2 problems. Access is restored and monitoring is under way.
Posted about 1 month ago. Nov 15, 2018 - 09:06 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Nov 15, 2018 - 08:32 UTC
This incident affected: JEMH Cloud - Inbound and Outbound mail processing.