Issue events taking a long time to process
Incident Report for The Plugin People
Resolved
No further problems have been seen.
Posted May 25, 2022 - 07:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 17:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2022 - 16:55 UTC
Identified
An initial fix has been implemented and is being deployed.
Posted May 24, 2022 - 16:47 UTC
Update
Please note that no issue event data has been lost - there is however a delay in the processing of this data. Updates to follow shortly.
Posted May 24, 2022 - 16:42 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 16:27 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing).