High Database CPU usage
Incident Report for The Plugin People
Resolved
No further problems have been seen recently, considering resolved.
Posted 8 months ago. Apr 11, 2018 - 11:30 UTC
Monitoring
Database CPU usage levels have been stable now for over 30 minutes.
Posted 8 months ago. Apr 11, 2018 - 10:14 UTC
Investigating
Problems are still occurring, investigation continues.
Posted 8 months ago. Apr 11, 2018 - 09:28 UTC
Monitoring
Database CPU usage has been restored to normal levels, and we are monitoring the overall health of the system.
Posted 8 months ago. Apr 11, 2018 - 09:16 UTC
Investigating
JEMHC is currently experiencing high levels of database CPU usage, resulting in severely reduced performance. The problem is currently being investigated.
Posted 8 months ago. Apr 11, 2018 - 08:15 UTC