Unplanned outage
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 07:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 07:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2019 - 06:40 UTC
This incident affected: JEMH Cloud (Inbound mail processing, Outbound notification processing).